We are having a problem with the click through links in the email templates. I need to see if it works if link tracking is disabled. Where can I turn that off?

Thank you


It's hard to answer this without knowing your CiviCRM version - but in 4.6+, there should be a "Tracking" tab when you go to Mailings » New Mailing. See screenshot below. You can uncheck Track Click-Throughs. Note that this is a per-mailing setting!

enter image description here

  • Thank you. That is what I was looking for. Now I will start a new topic on how to fix the link tracking problem, now that I have confirmed that is where the issue is coming from.
    – fdarn
    Sep 14 '17 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.