2

I'm using Joomla 3.7.5 and CiviCRM version 4.7.12. I access to "CiviCRM » Administer » System settings » Extensions » Add new" to install CiviHR extension but CiviHR not in the native list. So I do it manually, I downloaded CiviHR and upload to civicrm directory. When I install it, I got the error. The first, I click "install" enter image description here And I got the error enter image description here Do you have any suggest for me to fix this? Thanks you very much.

1

It sounds like CiviHR is still using the php-mysql extension not php-mysqli. You can try installing php-mysql, or asking your hosting provider to do it, but if they're running a fairly recent server they may not be able to.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.