0

We are running Civi 4.7.22 on WordPress 4.8.1. We are having a problem with CiviMail. I have included a link to a MP4 demo video to highlight what is happening. Please watch for what happens when I click the "Browse Server" button and when I run the Preview and click the link in the preview. We have contacted our host and they assured us that nothing in the server is blocking or restricting those php functions. I suspect it is a path issue, but I don't know where to look or how to resolve it.
Please see link to video below.
Thank you

http://meatcuttersclub.org/demomp4.mp4

  • Is nobody familiar with this problem? – fdarn Sep 18 '17 at 14:33
1

Problem solved with much much back and forth with our host. I noticed this issue is all over the forum with no solution, so finally here is the solution: If anyone runs into this issue in the future, check your permissions for /wp-content/plugins/civicrm/civicrm/extern/url.php The permissions should be 755. For some reason, ours was 775. As soon as we changed it to 755 the problem was solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.