I want to send mailling with civcrm and it doesn t work

i resume : i install wordpress, i install civcrm for wordpress extension and i install mosaico extension too ok no problem

in wordpress -> i try to send a mail : Menu > contacts > New mail ... it's ok no problems the mail be sended but when i try : menu : Mailings > New Mailing ... don't work

can you explain me the process please


  • The "contacts » new mail" approach does not use Mosaico. "Mailings » New Mailing" does. However, we can't help you if you don't tell us what the error you're seeing is. – Jon G - Megaphone Tech Sep 20 '17 at 18:36
  • ok i create a new message : Mailings > New Mailing I put 1 group with 1 individual contact for testing I complete : Mailing Name, Template, from, récipients, Subject and the content .... i try Send test email to and Send test email to group and i test to send the mailling immediatly and i test again with date ... I receive no email :'( I have two errors messages first message (orange alert) : Could not identify any recipients. Perhaps the group is empty? I don't understand because for my test I create 1 group with 1 individual contact 2nd alert (red color) Cron Not Running the second messa – ZeroCool Sep 23 '17 at 21:05
  • Yes would be great to know what error you get to see if you have the same problem as me civicrm.stackexchange.com/questions/20657/…. But I'm not using mosaico and I'd be wary of that. Some of the components are only in alpha and I suspect its mainly been tested with Drupal and not WordPress. – Mick Kahn Sep 29 '17 at 6:28
  • OK now all is allright, i put Bounce Processing in my mail account option (administer / civimail/mails accounts) – ZeroCool Sep 29 '17 at 22:51

You mention installing the Mosaico extension - assuming you're installing Mosaico 2.0, you also need to install the FlexMailer and Shoreditch extensions. Please install those and try again.

| improve this answer | |
  • Thks for your answers, i install flexmailer and Shoreditch right now and i test, i 'll go back ti say what 's happen (sorry for my English i'm french) – ZeroCool Sep 24 '17 at 16:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.