2

just recently started with CiviCRM 4.7.23 and Wordpress 4.8.2 and most everything seems to work the way that we are needing it to. However, tried creating some custom fields for individuals to capture employment history and when using either "tab" or "tab with table" I receive a "network error". If I switch to "inline" it shows up fine and I can edit but of course, want to be able to record up to 3 employment records per contact so "tab with tables" would be preferred.

Tried doing a search for this issue and did come across checking the baseurl and civicrm.root in the civicrm.settings.php and all seems to be ok.

Our url is on a subdomain http: //data.metrorelief.org

civicrm.root shows to be /home/metrorel/data.metrorelief.org/wp-content/plugins/civicrm/civicrm/ (I replaced /home/metrorel/ with http:// but that caused blank screens on CiviCRM admin section)

baseurl shows to be http://data.metrorelief.org/

I tried removing all plugins and I don't have any extensions in CiviCRM. I also tried different browsers and refreshing but no luck. When I turned on debugging and backtrace and turn on the console I receive the following:

error message and console ouput

Any help would be appreciated, thanks!

1

Try switching your theme to WP Twenty Seventeen or something basic like that. I tested "Tabs with Tables" on my install (Civi 4.7.23, WP 4.8.2) and in the Civi Sandbox (Civi 4.7.26, WP 4.8.1) and they both worked. If it works with the different theme, the simple fix is to temporarily switch themes when you need to edit these. Hopefully that is not very often. I have a conflict with my theme in a similar area.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.