0

I'm running CiviCRM 4.7.20 and upgraded to the latest version of CiviVolunteer from the extensions directory, and now it doesn't work.

1

The latest version of CiviVolunteer (4.7-2.2.2) is not compatible with versions of CiviCRM before 4.7.21. You should upgrade CiviCRM to at least this version, if possible. Full details are available in the announcement.

If you are not able to upgrade CiviCRM, there are no changes to the database schema in 4.7-2.2.2, so it is possible to downgrade CiviVolunteer to 4.6-2.2.1. Download the code and replace version 4.7-2.2.2 in your extensions directory.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.