0

I'm upgrading a very old CIVICRM version. I manage to get CIVI from 3.2 drupal 6 to 4.1.5 drupal 7. However when I'm trying to upgrade from 4.1.5 to 4.2 or newer I'm getting several errors. Since this is old version is there anyone that got the same problem? What steps can solve the upgrade procedure?

Best regards Eduardo

  • 1
    You probably need to paste the errors to help the community help you – petednz - fuzion Sep 23 '17 at 0:21
1

Enable debug and backtrace, it should make civicrm more verbose about why it fails.

It's a long time ago, but the internet has a good memory, if you can see the exact error message, searching for it should point you to someone else having had the same issue, and hopefully that did find a way to fix it ;)

0

If you can't easily google-find your specific error mesage for clues & since you're on a very old version (thus very few people are running into this) - Perhaps consider making it an export -> import into new CiviCRM on your Drupal7; gives you a great opportunity to also clean house;

Migrations from CiviCRM -> CiviCRM are typically relatively painless (compared to others) as lots of data will already be mapped;

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.