I have set up outbound mail and individual mails go fine. But I can't get the CiviMail working to a group. All the members bounce with a Syntax error. I am running CiviCRM 4.7.22 on WordPress 4.8.2. I've included addresses to recipients on different servers so don't think its a remote problem. The Syntax bounce is supposed to indicate an SMTP transaction error, but things work fine when its just a single email to one of the same contacts.

I have seen other SE posts that might relate, but they are with different configurations CiviMail not sending mails in 4.7.6 / Drupal 7 "DB Error: syntax error" and help on wordpress for send mailling


This is exactly like the problem I am having. I worked with Siteground support and they couldn't figure it out. They suggested to throttle the outbound to a very small number, which would work for small batches, but ultimately would fail. At the suggested throttle it would take 8 hours to send out an email to my 500 members.

  • I don't think that would work. I was testing with a group with three people in it and that didn't work. I can't see that its volume related. I'll see how the SparkPost option pans out. – Mick Kahn Oct 27 '17 at 6:55
  • The throttling is certainly useful and necessary once the actual problem was resolved (well just seemed to go away). Still some issues with some mail getting treated as Spam elsewhere, but that's not part of this particular issue, I don't think. – Mick Kahn Dec 21 '18 at 10:06

civimail (for some reason) would not accept the syntax on newsletter bulk mail so I reset my outgoing email methods. I am using drupal 7.64 and civicrm 7.x-5.10.4 on siteground. I was sending LESS THAN 500 emails.

I switched my civicrm outbound email send option from -mail- to -smtp- with settings as follows (1) smtp server: ssl://smtp.gmail.com (2) port: 465 (3) authentication: yes (4) email: my gmail email address (5) password: my gmail password.

Then I had to go to gmail settings and add my siteground account as an alternate sender. In gmail account : (1) click on -settings- "cog"; (2) select -accounts and settings- tab; (3) select -check mail from other accounts- then (4) add your siteground email details: (a) email address; (b) password; (c) pop server (mail.your_site.com); (d) port 110

worked for me to send unblocked bulk mails with free gmail service:-)

  • how many emails were you sending in a mailing. I thought that gmail would only allow 500 recipients per message, though I'd have to check the figure. – Mick Kahn Feb 27 '19 at 22:17

I have worked round this by installing an external mail provider SparkPost as suggested by a similar post Can't send or test bulk mail, but test mail succeeds in System Settings / Outbound email / SMTP . I don't see this as a full solution as it adds a lot of complexity. I don't think that my hosting provided (SiteGround) is particularly blocking it so still think that it must be some configuration error. Will come back to this when I have more time.


VERP is only applied to CiviMail emails and might lead to such behaviour.

Try disabling VERP if you are experiencing delivery issues with CiviMail but "regular" / transactional CiviCRM mails work OK.

Administer > CiviMail > CiviMail Component Settings > Track replies using VERP in Reply-To

  • I did try with and without VERP and that didn't help. Strangely, I have tried again this last week and the errors have gone, but some problems with mail getting a high spam score. Currently investigating with the service provider. – Mick Kahn Apr 26 '18 at 10:11

As noted above the problem went away when I tried again some months later so its resolved but no idea why.


I experienced this problem too, and it was a mismatch of PHP versions on command-line vs. web server: Mailing Bounces 100% with "authentication failure" or "failed to set sender"

  • Don't think this was the cause of my problem, but of course can't go back and check it! – Mick Kahn Feb 27 '19 at 22:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.