1

After having filled in all setting for outgoing SMTP (using gmail) I fail to send email. The error from GMail says that the settings are incorrect (most likely). And indeed, even when I set my GMail account name in "Outgoing SMTP Username" upon clicking save and test it seems to revert to my Joomla logged in account name.

That is:

  • I enter foo@bar.com in the textbox, click save. (and all other
    settings ... duh!)
  • I leave that page.
  • I return to outgoing server settings.
  • Now I see foo@bar.com in Outgoing SMTP Username for a split second, then it reverts to my user account so that when I attempt to send and test the settings it has MYLOGGEDINUSERNAME as the Outgoing SMTP Username

The specific error message is: Failed to connect to smtp.gmail.com:465 [SMTP: Invalid response code received from SMTP server while sending email. This is often caused by a misconfiguration in Outbound Email settings. Please verify the settings at Administer CiviCRM >> Global Settings >> Outbound Email (SMTP). (code: -1, response: )]

How do I fix this?

Joomla 3.7.5 Latest CiviCRM

  • This seems to be browser related. Chrome does this, Edge doesn't. – Martin Oct 17 '17 at 6:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.