4

Last evening I tried to follow along with the amazing work @david-snopek posted but I've been running into some issues with the module finding the civicrm "library".

I'm trying to get this working with a BLT generated project and feel like I'm getting pretty close but don't know enough about CiviCRM to know where to look next.

I created a more in depth question here: https://drupal.stackexchange.com/questions/247897/error-installing-civicrm-drupal-8-4-blt-composer-civicrm-must-be-downloa

Resources:

  • 2
    Hey Justin! I've only used the Snopek method w/ Drupal 8.3.6 thus far - and that all worked - next time I have free time I'll use 8.4 and see if I run into any issues; – KarinG - Semper IT Oct 12 '17 at 20:46
  • @KarinG-SemperIT Thanks - I appreciate any help. Definitely struggling trying to get things up and running. – Justin Levi Winter Oct 12 '17 at 21:22
2

Just looping back - I did get Drupal 8.4.x and CiviCRM 4.7.x up and running - here's my live play by play steps: https://d8webform.semper-it.com/node/4

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.