1

I have wordpress redirect users that login to their User Dashboard. When I login as an administrator I always get the following error:

Warning: file_get_contents(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/tarabnyc/public_html/wp-content/plugins/civicrm/civicrm/CRM/Utils/VersionCheck.php on line 429

Warning: file_get_contents(https://latest.civicrm.org/stable.php?format=json): failed to open stream: no suitable wrapper could be found in /home/tarabnyc/public_html/wp-content/plugins/civicrm/civicrm/CRM/Utils/VersionCheck.php on line 429

Any idea what this is about?

1

This line:

 https:// wrapper is disabled in the server configuration by allow_url_fopen=0

suggests to change allow_url_fopen = 1 in php.ini file on your hosting server.

  • This did it! Thank you! I wonder what other settings in my PHP settings are incorrect. :) Can I award you Karma? Not sure how this works. – themak Oct 16 '17 at 2:25
  • Glad it helped! re: karma - yes, please, have no idea how it works either though :-) – yurg Oct 17 '17 at 7:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.