0

Civicrm-4.7. Apply Access Ajax API permission to allow Add new organization option to public autocomplete(1.4 v) for current employer field, but still not works!.enter image description here

  • Please add some more details what you are trying to archive and what you have already tried. What kind of form are you using? A CiviCRM profile? In a contribution page? Or maybe a webform? – Fabian Nov 15 '17 at 16:15
  • Added ext. public autocomplete v 1.4 for current employer. Now anonymous user get list of org. name but its added only one org name. Needed multiple org name for anon user. Already set all the permission but its not working to current employer add new org name. Need Help!!! – 24ganeshlad Nov 17 '17 at 12:10
0

Pls check the following permission is provided to users:

CiviCRM: access AJAX API Allow API access even if Access CiviCRM is not granted

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.