0

I am using Civi 4.7.27 on Wordpress 4.9. Today while trying to compose a new civimail message, I noticed that the recipients field is not automatically finding recipients like it used to. We recently upgraded to the latest version of both civi and wordpress. Is anyone else having this problem? See screen shot for details. I hope someone can tell me what I need to do to resolve it.

Thank you screen shot

3
  • If you go to Contacts > Manage Groups are there some groups marked as Mailing List? The upgrade should not have affected group types, but worth checking.
    – Aidan
    Commented Nov 29, 2017 at 20:44
  • Additionally to Aiden's question, what happens if you start typing one of your lists in? Maybe it hasn't finished caching it.
    – Christia
    Commented Nov 29, 2017 at 21:17
  • I had been using civi for awhile there are lots of groups that should be in the mailing list and yes I did try to type in a name and did have ample time to search. The good news is I resolved it. I just needed to flush the Civi Cache.
    – fdarn
    Commented Nov 29, 2017 at 21:19

1 Answer 1

1

Problem solved. After installing the civi upgrade, I needed to flush the cache by going to Administrater/System Settings/Clean up Caches and Update Paths then click the Clean Up caches button. The issue was resolved immediately after doing that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.