2

I do all my backend entry for CiviCRM on my "View Contact" page, but nothing I do is visible for about a day and it is causing a lot of stress for my staff.

If we go to the Membership tab and add a new membership, it will save, but it won't show up on the Membership tab until the next day. I've tried cleaning my cache in Joomla, and setting a rule to bypass admin for caching, but no luck!

Has anyone encountered this probelm?

  • Band-aid solution: Found out that it was our web-browser's cache that was causing this problem, both in Chrome and Firefox. Chrome offers no way to turn caching off (except in development mode), so I installed a plugin to clear the cache anytime I need to confirm updated information. I'm surprised others haven't posted about this problem since it must be fairly wide-spread. – John Hampton Dec 14 '17 at 21:49
1

Band-aid solution:

Found out that it was our web-browser's cache that was causing this problem, both in Chrome and Firefox. Chrome offers no way to turn caching off (except in development mode), so I installed a plugin to clear the cache anytime I need to confirm updated information.

I'm surprised others haven't posted about this problem since it must be fairly wide-spread

  • never had such a problem and never heard it raised by others. not sure why you conclude this would be wide-spread – petednz - fuzion Dec 14 '17 at 22:10
  • We are experiencing the same problem - has installing a cache cleaner continued to resolve the issue? – LMK Web Aug 24 '18 at 20:24
  • Hi LMK, yes the cache cleaner works everytime. We have to reload the page after cleaning the cache to see the updates though. – John Hampton Aug 25 '18 at 22:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.