1

I was happily running civi 4.6.30 on Joomla 3.8.3. (which was also upgraded automagically this week) with everything working fine when up came that security warning this week. I upgraded to 4.6.33 yesterday night without any errors, but after that cron jobs stopped working. I am running the wget method because everything else was simply not working the way it was described in cron docs.

  • Can you detail a bit more what is happening when you run the cron job from the cli? do you have an error message or something? What command do you run? – Xavier Dec 18 '17 at 14:30
  • Unfortunately there is no mail or other output from the cli. I run the following command every half hour: wget -O /dev/null -q -t 1 'walk2him.com/administrator/components/com_civicrm/civicrm/bin/…' at 05,35 This was the only option that worked as all other options suggested with civi cron would not work – Dieter Müller-Ehrhard Dec 22 '17 at 14:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.