1

I just upgraded to 4.7.28 on wordpress 4.9.1 I am trying to setup my Clickatell SMS provider but I am getting a strange error;

enter image description here

However I have dobble checked the details and have tested it using the URl method:

http://api.clickatell.com/http/sendmsg?user=USERNAME&password=PASSWORD&api_id=3591165&to=6785470505&text=Message

and that work fine, I am just trying to send indervidual SMS's at the moment.

here are the setting I am using:

enter image description here

Any help or insight into where things are going wrong would be appriciated

  • Hi @Zeak, in the settings you have a different url as test. The settings URL starts with platform and te thest url starts with api. Why? – Kainuk - CiviCooP Dec 18 '17 at 12:29
3

Zeak,

As per Clickatell api documentation the api url to send sms is https://platform.clickatell.com/messages/http/send?apiKey=xxxxxxxxxxxxxxxx==&to=xxxxxxxxxxx&content=Test+message+text

Please cross check in clickatell the api key under SMS Integration tab(it should be of 24 chars with '==' at the end).

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.