2

I am unable to use smarty in CKeditor because it's transforming the ' into & #39; I couldn't find anything useful when click the configure CKEditor Button in display preferences.

6

You can turn off html encoding for CKeditor through UI (i.e >= 4.7)

Navigate to Administer >> Customize Data and Screens >> Display preferences

Scroll down until you see Configure CkEditor button. Click on it to view all the settings. Under Advance options add entities option as False(as shown in image) and save the form.

enter image description here

Note: You will need to clear your browser cache to reflect the changes(and CiviCRM caches).

  • Thanks Pradeep. Works as expected. If you check the source code when viewing the page, the " should now be literal instead of being converted to a HTML entity " – Adam Jan 25 at 0:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.