2

This question already has an answer here:

Warning: file_exists(): open_basedir restriction in effect. File(/usr/share/doc/php-tcpdf/examples/images/) is not within the allowed path(s): (/nhldata/631/106631/data/web:/usr/local/php55/share/pear:/var/tmp/php:/tmp:/usr/local/php55/lib64) in /nhldata/631/106631/data/web/predigerforum/htdocs/wordpress/wp-content/plugins/civicrm/civicrm/packages/tcpdf/tcpdf_autoconfig.php on line 96

I got this message when I initially installed too. The only workaround seemed to be to insert "@" before the file_exists calls in the referenced PHP files...

There must be some kind of configuration error or permissioning problem that I could not find?

I'm running civiCRM 4.6.2 under the latest Wordpress

marked as duplicate by Nicholai May 28 '15 at 23:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3

Take a look under Administer/System Settings/Directories. It sounds like your directory for Images may be incorrect, or not yet defined.

  • I'm getting the error again in 4.6.8. The images directory is defined and accessible – David Christie Sep 10 '15 at 20:56

Not the answer you're looking for? Browse other questions tagged or ask your own question.