0

CiviCRM 4.6.0 and Joomla

I'm trying to reuse a send mailing but when I click on the link it does not create a copy but returns to the CiviCRM home page. I have tried with several different malings.

  • Please try it on 4.6.2, lots of bugs with CiviMail have been fixed (and more fixes coming in 4.6.3). Can you also try and reproduce this behavior on the demo machine – Donald Lobo May 11 '15 at 2:15
  • There are no scheduled or sent mailings on the Joomla demo site so I could not replicate it there. I tried to set up a mailing but it is failing to send. I don't think Civimail is completely configured. Then, I noticed that the demo is version 4.6.0 anyway – Vietyank May 13 '15 at 2:57
  • any chance your site is jumping from www to no www? is everything else working as expected ie you are ending up unexpectedly on home screen from other links? – petednz - fuzion May 14 '15 at 3:11
1

This is a known bug, fixed in 4.6.1+: https://issues.civicrm.org/jira/browse/CRM-16238

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.