1

I have created custom field section in contribution page and I have one file upload field. Uploaded file is not able to access in View contribution (logged in as super admin), getting below error.

enter image description here

The only way to access this file is using edit contribution, the file is getting downloaded if I click the link.

  • which version of CiviCRM are you using? - I tried with 4.7.23 and worked as excepted but for some reason the file extension got saved as unknown – Ramesh - ARTECH Consultancy Jan 10 '18 at 15:23
  • The latest one 4.7.29 – Ashwin Jan 10 '18 at 18:42
  • please try to reproduce the error against - dmaster.demo.civicrm.org – Ramesh - ARTECH Consultancy Jan 11 '18 at 16:34
  • in this URL (dmaster.demo.civicrm.org) the uploaded file is not displaying. I have created a new custom field under contribution and uploaded one PDF file, while viewing this contribution its not displaying attached file. – Ashwin Jan 12 '18 at 12:30
  • please check (dmaster.demo) I have uploaded a PDF file and i can see the same in view contribution - are you trying to view somewhere else ? – Ramesh - ARTECH Consultancy Jan 12 '18 at 14:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.