0

Trying a test install of CivicCRM 4.7.29 for Wordpress before purchasing. Not going well. As we attempt to install as a plugin, we get the following error msg:

Warning: POST Content-Length of 26644350 bytes exceeds the limit of 8388608 bytes in Unknown on line 0

Are you sure you want to do this?

When we try again, same result.

This install is on a WP test site on an XAMPP install on a local machine. I'm assuming the length limit is controlled by a setting in some conf file, but the error msg is not at all intuitive as to which file it is addressing. Can't purchase if we can't install it.....

  • This could indeed be a configuration issue in Xampp. I would suggest you google on XAMPP and POST Content Length. I expect that you can set this in php.ini but it is weird that the default settings are not working for you, – Jaap Jansma - CiviCooP Jan 29 '18 at 9:16
2

First, CiviCRM is always available freely, and never for sale. You shouldn't be purchasing CiviCRM from anyone (CiviCRM installations are different). It's free to download, use, and install yourself, without limitations. If anyone is trying to charge you for a CiviCRM license, please take them to court for fraud by misrepresentation.

At which stage are you getting this? Which tables have been created in the DB?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.