1

This is a new install CiviCRM 4.7.29 on Joomla! 3.8.3 on Hostgator Shared. The Cron File is returning a 404 Error message. I can access the file itself when I run it from the Cpanel but somehow it is returning this error.

I changed the permissions on the Bin folder and cron.php (755,755) as was suggested in another post but still no success.

I created a specific user/group with the suggested permission just for the cron job. But now I'm testing with the Super Admin.

Any help is appreciated. Thanks

Update: I commented out: 'ini_set('session.use_trans_sid', '0');' in joomla.php file which fixed the error and the Cron Job is now working. (as posted here) However. I'm not sure how this change might affect other functions in Joomla.

  • I started having a different error: Warning: ini_set(): A session is active. You cannot change the session module's ini settings at this time in ... Nothing has changed but now I have this error – user1314302 Jan 30 '18 at 15:28
1

I commented out: 'ini_set('session.use_trans_sid', '0');' in joomla.php file which fixed the error and the Cron Job is now working. (as posted here) However. I'm not sure how this change might affect other functions in Joomla.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.