2

I do not have a "Mailings" tab in the menu at the top of my screen. How do I add "Mailings" to my list of tabs? See screenshot below, a "Mailings" tab should be there. enter image description here

2 Answers 2

4
  1. Can you check required drupal permission for role is enabled? Like Administer CiviMailings?

  2. Navigate to Administer >> Customize data and screens >> Navigation Menu. Check if Mailings is disabled, if so right click and enable the menu.

4

In addition to Pradeep's suggestions, also check Administer menu » System Settings » Components to ensure that CiviMail is enabled.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.