2

I have two instances of civiCRM, both versions 4.7.30, both running under Joomla 3.8.5.

On one instance, I can select the recipient groups and see the items selected... In the other instance, the Recipients box isn't behaving the same -- if I try to select groups, I don't see them in the list box afterwards, and the Recipient count always reports "No Recipients".

Both instances have public mailing lists, with positive Contact counts.

Good Setup

Things are not working here

  • what do you see in console? Also, try to check civicrm logs(ConfigAndLog directory) for any error recorded while updating the recipient count – jitendra - fuzion Feb 27 '18 at 10:44
  • Check if the resource Url and all the directory paths are configured correctly in civicrm/admin/setting/url?reset=1 and civicrm/admin/setting/path?reset=1 – jitendra - fuzion Feb 27 '18 at 10:45
  • same issue (as reported here: civicrm.stackexchange.com/questions/22059/…); Chrome console reveals the following error 6 times: Uncaught TypeError: id.split is not a function Seems to be coming from the following files: /media/civicrm/persist/contribute/images/dyn/angular-modules.js /administrator/components/com_civicrm/civicrm/bower_components/angular/angular.min.js; we're working on submitting a fix – MtnPavlas Feb 27 '18 at 23:20
1

our developer resolved this as described here: https://issues.civicrm.org/jira/browse/CRM-21780

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.