I have civicrm 4.7.31 on D7. From my old civicrm 4.1.1, I have exported the following fields in a csv file:

1) civicrm_contact (my external_identifier) in 4.7.31 2) geo_code_1 (latitude) 3) geo_code_2 (longitude)

Now, when I want to fill fields in the import contact wizard in 4.7.31, I find the latitude field, but there is no longitude field. I have tried unsuccessfully to update the geocodes using the mapping function and Google in the Mapping and Geocoding section of the system settings.

1 Answer 1


Make sure it is enabled under address settings. Go to Administer > Localization > Address Settings.

enter image description here

  • Andy, thanks. That did the trick. I would have searched for ways around that for hours - you saved me time. Apr 5, 2018 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.