0

I tried to work on my database when I got a DB Error: no such field. I can't access my contacts at all. I can search for them, they appear and everything else works. I looked up the error and I found out that I should update civi. I followed the instructions from https://wiki.civicrm.org/confluence/display/CRMDOC/Upgrading+CiviCRM+for+Wordpress#UpgradingCiviCRMforWordPress-4.RuntheUpgradescript .

But after following all the steps and putting in the update URL I still get an error saying that I have already upgraded to version 4.7.17. I don't understand what is going on. Can anyone help? I know that the guide is for 4.7+ but I am not sure if that applies for 5.0 too.

  • Have you replaced the old civicrm codebase with the 5.0 version? – jitendra - fuzion Apr 11 '18 at 4:29
  • Codebase? I replaced the old civicrm folder with the 5.0 version if that is what you mean. – DerpyBirds Apr 11 '18 at 5:00
  • Did you completely remote the old civicrm folder before putting 5.0 in, or did you copy the new files on top of the old ones? – Tom B. Apr 11 '18 at 9:45
  • I completely removed the old files and then put 5.0 in. – DerpyBirds Apr 11 '18 at 13:50
6

Apparently the people before me who was using the website had the files on another server and gave me a different server credentials. Thank you all who took the time to try and help I am sorry for the weird question.

  • You should be able to Accept your own answer to help close this – petednz - fuzion Apr 11 '18 at 18:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.