1

I'm beating my head over this, maybe someone else can shed some light. Centos7
php7.0
mariadb 5.5
Joomla! 3.8.7
CiviCRM 5.0.0
Virtualmin (Dovecot 2.2.10 + Postfix 2.10.1)
If I run the email without ssl I get:

  The IMAP server did not accept the username and/or password: A0001 NO [AUTHENTICATIONFAILED] Authentication failed

If I run it with say the port at the end

An error occured while sending or receiving mail. Could not read from the stream. It was probably terminated by the host.

I know the username and password work, I used roundcube to check. However, I did find that my system doesn't accept 993 or 995. Thunderbird won't connect. My mail log has shown:

Login: user=<user.domain>, method=PLAIN, rip=69.197.145.146, lip=69.197.145.146, mpid=30168, secure, session=<HZzHUjRqFQBot0T6>

if you need any other info, lemme know

  • Well, it seems I can pool the bounce using Maildir – BBuchanan Apr 19 '18 at 15:18
  • You haven't provided much context - can you please provide a bit more background on what you are trying to acheive? Can you please expand on "If I run the email without ssl I get"? What screens are you using? What commands are you running, etc. – michaelmcandrew Apr 19 '18 at 15:36
  • Sorry. Just trying to get the bounce email to work. I followed the doc [link]docs.civicrm.org/sysadmin/en/latest/setup/civimail/inbound but was having issues. The errors output above was from the scheduled job log, specific to fetch_bounces. – BBuchanan Apr 19 '18 at 18:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.