4

I duplicated an event, and then, on that new event, clicked "Create New Location." The location saved successfully, but the old event and all events created from it had their locations updated as well. Why?

  • This seems to be a core bug when a event is cloned. Can you please create at issue on issues.civicrm.org and submit a PR to fix the above bug? – Pradeep Nayak Apr 24 '18 at 8:30
  • We've seen a plethora of issues with event locations, including: – MtnPavlas May 30 '18 at 22:14
  • Sorry - hit enter instead of Shift+Enter in my comment above ... here goes the whole comment: We've seen a plethora of issues with event locations, including: - existing location gets updated instead of a new one created (when using "Create new") - coordinates do not populate correctly in the d/b (if already exist, they don't get changed; if they don't exist, they're null after save) Has an issue been logged? I don't see it in Github or Jira, but thought I'd ask here first. Thx – MtnPavlas May 30 '18 at 22:20
  • No, I haven't been able to log an issue yet. I tried to create an account and was told I'd get a confirmation email once the staff had reviewed my application but I haven't received anything yet. – Tyler Shuster Jun 4 '18 at 17:06
1

It looks like a fix will be included in 5.5.0

https://lab.civicrm.org/dev/core/issues/255

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.