Having recently upgraded to version 5.0 I'm now seeing that although I set the Max Number of Participants at a figure lower than the number of people registered for an event, I can still register for the event through the front end, and I'm not seeing the Event Full message. Anyone else seeing this issue?

  • Are you using Price Sets? – Aidan Apr 26 '18 at 10:42
  • I am, but that shouldn't make any difference. – Graham Apr 27 '18 at 7:11

Just did a test with 5.0.1 and wordpress 4.9.5 and it worked like it should.

Have you tried clearing the cache?

  • Yes, it does look like it was a browser caching issue. The next day it works fine. – Graham Apr 27 '18 at 7:13
  • And now it's not working again?! All caches cleared, and yet the event page is still allowing me to register. – Graham Apr 30 '18 at 9:24
  • @Graham have you cleared CiviCRM cache? Is this a recurring event? – themak Apr 30 '18 at 20:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.