1

0.1 on Wordpress 4.9. We have a payflow manager account. I have confirmed that our credentials are correct. However when I enter them into Civi payment Processor and attempt to subscribe to a membership through civi, I get the error message you see in the screenshot. I also included another screenshot to show the civi payflowpro settings I am using. Is maybe the site url incorrect?

Thank you enter image description here

enter image description here

  • The error message mentions Payflo but in Site URL you have https://www.paypal.com, are you sure you have the right extension installed? Might be a typo in the extension too, but Payflo is a different company AFAICT. (And the Payflo extension could well be based on PayPal code ... who knows! If you're really using Payflo, link to the extension code you have installed?) – Chris Burgess Apr 27 '18 at 3:27
  • Nah, just looks like the CiviCRM code refers to PayFlow as payflo on one line. You could start debugging there ... the curl request has failed, possibly due to authentication but also possibly because of SSL or some other request failure. – Chris Burgess Apr 27 '18 at 3:33
  • civicrm.stackexchange.com/questions/24681/payflow-credentials same question over here – Chris Burgess Apr 27 '18 at 18:50
  • Chris, do you use PayFlowPro on your Civi install? – fdarn Apr 27 '18 at 19:25
  • No, sorry I don't. Some popular extensions are shown here, if PayPal works I'd expect it to be popular. Source data. – Chris Burgess Apr 28 '18 at 5:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.