Upon installing the extension and then changing the settings so that 'Collapse this set on initial display' and 'Collapse this set in Advanced Search' are marked with yes, the follow warning of "Custom group 'Areas' already exists in Database' appears. How do I fix this error? We're using Civi 5.0.0

enter image description here

  • what happens if you just go back up a step to the Custom Fields page, then click Edit on the Areas group of fields and try saving it? or is that what you already did?
    – petednz - fuzion
    May 24 '18 at 23:03
  • I have got the same error. It is unclear to me why the error is there. May 25 '18 at 7:26

This sounds like a civicrm bug. I have tried locally and have the same error.

I found a work around: you can give the custom group a different title (the title Areas is also used for another group which is reserved).

I have created a bug report: https://lab.civicrm.org/dev/core/issues/141

  • Wouldn't it help avoid confusion downstream if you used different Titles for those two groups of fields?
    – petednz - fuzion
    May 25 '18 at 21:44
  • Not really because one group is used at contact level and the other one at groups. The extension works fine with creating those custom groups with duplicate titles. But when you want to edit the custom group in the UI it fails because of duplicate titles. May 28 '18 at 7:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.