1

I am relatively new to CiviCRM. After we updated to 5.2.0 I started getting this message when I enter the Create New Individual screen:

Notice: Undefined index: maxlength in CRM_Core_Form->addField() (line 1478 of /home/makernexuswiki/www/crm/sites/all/modules/civicrm/CRM/Core/Form.php).

Searching Google and StackExchange I could not find any relevant info.

Did the upgrade fail to add a required index? Is this a big issue? Should I just set the system to ignore Notices?

We are on Drupal 7.5.9

Any help is appreciated. Jim

4

Jim,

This is a php notice, you can ignore. However this has been fixed in latest version of Civi. To fix this you can either

  1. Apply fix from https://github.com/civicrm/civicrm-core/pull/12090 or wait for next release.

  2. Turn off php notices by navigating to Configurations >> Logging and errors. Set 'Error messages to display' to None.

HTH

Pradeep

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.