1

enter image description here

I have tried to append a new contact Contact saved When I tried to search this is the answer

  • 3
    Welcome to this Q/A site! Unfortunately your question is very hard to answer because you have not given enough details to tell what's going on. Please see docs.civicrm.org/sysadmin/en/latest/troubleshooting to learn about how to find out those details (debug mode, server logs, etc) and post back here with more information. – Coleman Jun 11 '18 at 18:14
  • Please check your civi log files for detailed error message – Hassan Farooq Jun 12 '18 at 19:41
2

You have experienced what is called, a CiviCRM fatal error, or as I like to say, yellow banner of death.

Please update your question with Civi version and CMS info too. Then Start here: https://docs.civicrm.org/sysadmin/en/latest/troubleshooting/

Then share whats in the logs.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.