3

I just upgraded to version 5.2.1 from 4.7.27. I tried using the contact editor extension to change a contact type but I get a "Page Not Found" error. As part of the upgrade, I switched to PHP version 7.1. I use CiviCRM with WordPress.

Does the Contact Editor extension work with 5.2.1?

  • Did you clear the caches of CiviCRM? And cleared the templates_c directory? – Jaap Jansma - CiviCooP Jun 13 '18 at 13:14
3

I just identified the issue & fixed it & tagged another release of Contact Editor

|improve this answer|||||
2

Yes contact editor works on 5.2.1 - I don't think 7.1 is an issue. My guess is the issue is caching. Sometimes immediately post-upgrade there is a caching issue. You can use the api (e.g drush cvapi System.flush) or there is a place in the UI - not sure if they flush exactly the same things - or hit the url civicrm/menu/rebuild on your site

|improve this answer|||||
  • I cleared the templates_c directory when updating. I just use the "Settings - Cleanup Caches and Update Paths" function. I still get the same error after I cleared the Caches. – George Lozier Jun 14 '18 at 14:36
  • I think there is a permission you need to assign? It shows in the middle menu – user4278 Jun 18 '18 at 4:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.