-2

I write for problem "cron not running"
I use wordpress 4.9.6 and civiCRM 5.1.2 Perhaps no quotation mark is required: wget -O -q -t 1 https://my-site/wp-content/plugins/civicrm/civicrm/bin/cron.php?name=my-name&pass=my-pass&key=my-site-key
and above all: civiCRM 5.1.2 requires php 7.0 or higher. Perhaps my hosting service solved the problem by entering PHP version 7.1.16 Screenshot by civi page system status enter image description here

  • Hi, thanks for contributing. StackExchange is a question and answer format but your post is not a question and so has been marked down. You could rephrase your post as a question/problem and then provide an answer. Note though that there are existing questions about cron not running so it would be better to review those and see if the solution you found is mentioned. If it is, upvote that answer. If not, add your own answer. – Aidan Jun 14 '18 at 15:50
  • What Aidan said is correct. I wanted to let you know that any status that is green is functioning okay for now. It just means Cron is running okay and that PHP is up to date but you might want to upgrade it in the future. – Christia Jun 14 '18 at 17:19
0

The requirements for CiviCRM are php 5.5 or greater for version 5.1.2 https://docs.civicrm.org/sysadmin/en/latest/requirements/#php-version

If you hosting company had an older version upgrading to 7.1 would have solved that issue.

  • why is the state red again? what is not working? I can not solve this problem permanently thank you – simonetta officinecollegate Jun 17 '18 at 6:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.