2

I have Civicrm 5.3.0 on Wordpress. - It says need to upgrade a security patch. Should it be 5.3.1 or 4.6.38 first? Want to end up with 5.3.2

3

You can upgrade to 5.3.2 (and that will then automatically include 5.3.1 - the security release)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.