0

When I try to edit a Mosaico template in FireFox or in Chrome, it acts as if I am trying to print a "Welcome to your Home Dashboard" page. The URL looks like this: https://yobc.org/wp-admin/admin.php?page=CiviCRM&q=civicrm/mosaico/editor&snippet=2&ip-geo-block-auth-nonce=5234197d0a#ivfia57 . If I cancel that "print," I get a Configure Your Dashboard message. The URL looks like this: https://yobc.org/wp-admin/admin.php?page=CiviCRM&q=civicrm/mosaico/editor&snippet=2&ip-geo-block-auth-nonce=5234197d0a#ivfia57

It appears that this plugin is up-to-date, and we have used it for some time. Updated CiviCrm last week with the security update.

Pictures attached.

What I see when I click Edit next to a template

After closing the "print" screen

1

Can you try to clean CiviCRM cache and do a menu rebuild? You can do this by navigating to CiviCRM >> Administer >> System Settings >> Cleanup Caches and Update paths. Once you on the page click on Cleanup cache button.

enter image description here

HTH

Pradeep

  • So can my comment be marked as answered? It will be useful for people to know. – Pradeep Nayak Jul 31 '18 at 2:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.