4

I have been trying to connect CiviCRM and QuickBooks Online using the extension from Agilware. I have followed the instructions (I think) but can't get past the authorization. I have entered the production keys on the settings page, but when I click AUTHORIZE, I get the error message (from QuickBooks) "We're sorry! We're experiencing some problems. Please try again later."

Has anyone else encountered this issue? I found other people getting this message (while connecting other apps) and I wonder if my issue is the redirect URI, but it doesn't say anything about this in the instructions from Agilware. Any help is greatly appreciated.

Steve

  • 1
    may also be worth opening an Issue on their Github page – petednz - fuzion Aug 11 '18 at 2:19
  • Yeah, I was about to. Probably wise. Thanks. – Steve Mac Aug 12 '18 at 3:03
  • Ever fix this? I am having the same issue. – Jose Torres Apr 16 at 18:06
0

I see Steve did open an issue on their github at https://github.com/agileware/au.com.agileware.civiquickbooks/issues/3 which is now set as Closed with the response from the developers

(AgileWare) have tested this using Australian QBO users - it works fine. This extension uses the QBO API to connect to the QBO services, I'm not aware of any specific reason as to why it "would not work in the US" - it should work

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.