1

I have installed Civicrm 5.4 on a new Wordpress installation, I ran through the setup with one issue of a dashboard contact ID and have gone through the Configuration Checklist, but after that my Civicrm Menu never shows.

No Menu

I went through the fixes online and implemented everything from making sure the resource urls are correct everywhere, resetting the menu through another plugin, clearing the menu in the DB, changing settings in the civicrm.settings.php file but with no success.

I have manually added an entry in the dashboards table so I can atleast see the Resources on the front dashboard but I am unable to move it next to the News.

I am running wordpress 4.9.8 and php version 5.6.5 on a company server.

Please let me know if there is more information I can give and thank you in advance.

  • Can you check the browser console if you see any javascript errors. – Pradeep Nayak Aug 14 '18 at 10:23
  • Yes I have checked and there are no errors. – Jacques de Klerk Aug 14 '18 at 10:55
0

I had a similar situation on a new installation of CiviCRM on WordPress, but the hostname had changed from when it was first installed, and https had been enforced.

Updating wp-content/uploads/civicrm/civicrm.settings.php and changing all relevant URL's to the new https URL then reloading the page was enough to get the menus to show.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.