5

I get this message after (successfully) installing 5.4.0 into Backdrop 1.10.1. The download file is civicrm-5.4.0-backdrop.tar.gz and when I start to install it shows the correct version (it says Backdrop) in the upper right of the installer. The install completes okay. Any ideas?

  • I recently got this when i was trying to install drupal and it said 'This installer can only be used for the Backdrop version of CiviCRM'. Clearing up Drupal and CiviCRM caches fixed the problem for me. – Pradeep Nayak Aug 24 '18 at 14:13
  • Thank you, Pradeep. I have cleared the Backdrop cache and cleared out the files/civicrm/templates_c directory. That did not resolve the problem. Is that how you cleared the cache? – Gippy Aug 26 '18 at 1:31
  • That should be enough to clear the caches. There is also a url your-site.com/civicrm/clearcache?reset=1 which is use a lot. – Jaap Jansma - CiviCooP Aug 27 '18 at 9:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.