2

The site is working except that any attempt to change content (i.e., update a contact) results in

Network Error Unable to reach the server. Please refresh this page in your browser and try again.

I've verified that the database id/password is correct and has all privs.

I don't see anyplace where the old URLs might be.

Is there a way to debug this?

I've been through over a dozen similar question/answers without finding a solution.

  • Is the inspector console blank for errors? I have had paths for extensions cause this. Even after updating paths and directories. If you have not already I would clear caches and templates_c directories – Kevin Cristiano Sep 2 '18 at 19:05
  • I usually use overrides to get the directories and urls working on conversions develop.tadpole.cc/snippets/20 – Kevin Cristiano Sep 2 '18 at 19:12
  • 1
    We should probably change that "Network Error" message - to something more useful. It more often than not refers to a fatal/PHP error. Refreshing and trying again is not going to fix these. – KarinG - Semper IT Sep 2 '18 at 22:19
1

Dammit! The views code in the database saves the userid for the query, which changed when I moved things. There's a WordPress plugin that can fix it, though I exported the database and did a search/replace to change the old user to the correct one.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.