2

I have configured SMTP on CiviCRM, All the details are correct I have received the test mail from CiviCRM mentioned that "SMTP settings are correct".

But If I tried to send a campaign or an email to contact getting below error:

Failed to set sender: [my admin email address] [SMTP: Invalid response code received from SMTP server while sending email. This is often caused by a misconfiguration in Outbound Email settings. Please verify the settings at Administer CiviCRM >> Global Settings >> Outbound Email (SMTP). (code: 501, response: 5.7.1 ... Permission denied)]

  • Check that the SMTP ports are open on your server and the SMTP server..... – Tony Horrocks Sep 20 '18 at 15:20
  • Yes, ports are open. I have received the SMTP configuration mail from CiviCRM – Ashwin Sep 20 '18 at 15:59

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.