1

I was trying to install new UI theme i.e.shoreditch for civicrm. While installing it gives an error.

enter image description here

I also tried to change the hostname i.e. localhost to 127.0.0.1 but couldn't work.

3

I am not sure how CiviCRM will understand drush en to enable shoreditch extension. Shoreditch extension is under CiviCRM not under Drupal. But there is different drush command to install CiviCRM extensions

  1. List CiviCRM extensions

drush cel

  1. Install CiviCRM extension

drush cei org.civicrm.shoreditch

  1. Disabled CiviCRM extension

drush ced org.civicrm.shoreditch

  1. Uninstall CiviCRM extension

drush ceui org.civicrm.shoreditch

HTH

Pradeep

  • I tried first command but got an error. The drush command 'cel' could not be found – Dipak Giri Oct 10 '18 at 12:53
  • Hoping you are running under drupal directory. If yes can you run drush help en or drush help cel. – Pradeep Nayak Oct 10 '18 at 12:59
  • I am in drupal diretory – Dipak Giri Oct 10 '18 at 13:04
  • What does the drush help en or drush help cel give you – Pradeep Nayak Oct 10 '18 at 13:04
  • $ drush help cel List of CiviCRM extensions enabled. Examples: Standard example drush civicrm-ext-list Aliases: cel – Dipak Giri Oct 10 '18 at 13:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.