By mistake I have included a financial type while creating a profile which should not have selected. Now if I go to settings of profile now its disabled. How can I get it enable again? or a way to remove irrelevant financial type Please? screenshot is here


I'm not 100% clear on your question but I think it is one of the following:

  1. The [x]CiviContribute option in the screenshot above is automatically checked if you add a profile to a Contribution page. If you remove the profile from all Contribution pages, that option will disappear again.

  2. If you want to remove a particular field from the Profile (e.g. if you added the "Financial Type" field to this profile), click on View or Edit Fields for this Profile in the screenshot above and look for that field to disable or remove it.

  • Thank you!! I am talking about the point 1. I understand now.
    – Tapash
    May 26 '15 at 14:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.