3

On CiviCRM 5.5.1 and Drupal 7.

When creating a Civimail, if you click "Paste from Text" or "Paste from Word" buttons in Google Chrome 70 (64 bit) you receive an error:

"Press Ctrl+Shift+V to paste. Your browser doesn‘t support pasting with the toolbar button or context menu option."

How can we fix this or remove the buttons?

  • 1
    This error originated after ckeditor updated their library to version 4. Its not actually an error but rather they have stopped providing this feature. You can degrade ckeditor library to version 3 if you really need this feature. – Hassan Farooq Oct 19 '18 at 18:34
  • The issue is people get used to features and then things suddenly change without a mention in release notes. Happy to help keep educating by asking dumb questions on Stack Exchange :) – Zachary Oct 23 '18 at 18:36
4

You can customize the CKE editor under Administer > Custom Data & Screens > Settings > Display Preferences, you can remove those buttons from the wysiwyg interface if you like.

| improve this answer | |
  • Guess this is the plan. Train user how to use keyboard shortcuts, eliminate non-working buttons. – Zachary Oct 23 '18 at 18:35
  • 1
    It is for us, I actually didn't know the buttons didn't work until I read your post (so thanks for the question.) I removed the paste from Word button but left the other two for exactly that reason. – RayWright Oct 23 '18 at 18:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.