1

I just upgraded to version 5.6.1 from 5.3.1. I tried using the contact editor extension to change a contact type but when I select "Change Contact Type" it take me to the CiviCRM homepage. I use CiviCRM with WordPress.

Does the Contact Editor extension work with 5.6.1?

1
  • Have you tried clearing the CiviCRM cache? Nov 2 '18 at 9:22
2

This happens when the menu link is not registered properly for all extensions. I always have a habit of performing cleanup cache and some times delete template_c and rebuild menu.

In your case as @Tony said after performing cleanup cache the menu should be registered and the extension should work. You can do this by navigating to CiviCRM >> Administer >> System Settings >> Cleanup Caches and Update Paths >> Cleanup caches.

3
  • Thanks that fixed it. I'll just add that step when I upgrade. Nov 2 '18 at 16:03
  • So can this be marked as answered so that it will help others. Nov 2 '18 at 17:53
  • I cleaned the cache, but the menu Option "Change contact type" did not show in the Actions menu when opened from particular contact profile. Any other ways to update menu / look for the issue?
    – Aivars
    Jul 23 '19 at 8:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.