1

I am importing a number of custom contact types.

I am importing them with a "Main" address and "Postal Address" location which I created.

The default location is set to "Main".

However, when I import the Primary location is being set to an empty "Home" location which I do not want at all. How can I force it to make Main the primary location by default?

1

I think when you import if you choose "Primary" rather than "Main" from the drop-down options it will do both for you - set the address as location Main and set it as the primary. This is based on you saying you set Main as the default location. (I may not have entirely gotten your question as you mentioned another custom location but hopefully, this gives you something to start with.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.