1

I have created a new Custom Field (yes/no, searchable) in an existing group which already contains 15 of them.

I want then to create a VBO to be able to modify this field value from a View.

But my new custom field is not displayed in the Operation Settings Token list (while all the previous 15 are displayed).

Why ? How can I fix that ? Any help is welcome.

(I run Civi 5.6.0 / Drupal 7.60)

2
  • on some sites i have found it is necessary to clear drupal caches before new fields show
    – petednz - fuzion
    Nov 11 '18 at 19:14
  • Great ! It works ; thank you Pete (I had tried clearing the Civi cache, but unsuccessfully : I should have thought of the Drupal cache, since Views is a Drupal extension) Nov 12 '18 at 8:36
1

Some times when adding new fields to an existing 'set of fields' you will need to clear Drupal caches before these fields are available through the field chooser in the View.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.