Using a Mac laptop, when I copy formatted text from Mac Mail into a CiviMail newsletter I'm composing using Firefox, it does what I need. But doing the same using a Mac desktop, the pasted text is plain text, which is what I don't want. I've compared preference settings for Mac Mail and for Firefox on the laptop and desktop and they appear to be the same. But it can't be Civi settings as I'm composing the same newsletter, using the same server on both machines. So I'd be grateful for a solution.

  • Welcome! The copy/paste is being done by the desktop/laptop environment and Firefox before it gets to Civi. I think you're looking in the right area but I don't have anything more useful other than to compare settings and versions. – Aidan Nov 15 '18 at 16:37
  • It would help to know the version differences between the two computers - both the OS & app versions you're copying the message from, and the version of CiviCRM & rich text editor the content is pasted to. Any plugins in either environment may also be significant. – Chris Burgess Nov 15 '18 at 17:11
  • Could someone have internationally configured this behavior on the desktop, per makeuseof.com/tag/copy-paste-text-without-formatting-mac ? – Chris Burgess Nov 15 '18 at 17:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.