1

I am helping one of my non-profits with getting CIVI up and running. We are experiencing some random issues including the mailings page and the system error page are completely blank, not a white screen of death but just no data in the page.

We also have had a cron job error which I am not sure if it is important.

I have turned on debugging but again no notice of errors.

We are running in Wordpress. php 7.1. On Windows Server 2016 Thanks!

Update 12/10/2018: I have installed the system on a traditional linux server and the mailing tab initializes correctly. So I need to know what this system needs to be active for it to function. Maybe I have a missing PHP extension.

  • 1
    See civicrm.stackexchange.com/questions/20081/… if it helps. – jitendra - fuzion Nov 30 '18 at 3:40
  • Do you have the Mosaico extension installed for mailings? – jackrabbithanna Dec 1 '18 at 22:08
  • I am having a really rough time with this system. Nothing is straight forward. I am running a windows server and I have had dozens of sites running on it for years now without any issues. This system seems to keep needing more stuff and installation of the additional items simply is a pain in a butt. Anyways, I found the extension library and I added the extensions but all of them say they are only compliant with version 4.7 and the current version is 5.8. I tried to install Mosacio from the extension system and it says: Extension Upgrade Failed Download failed - ZIP file is unavailable or ma – Joshua Awesome - Kindly Thrive Dec 11 '18 at 1:51
  • not sure that jackrabbithanna was recommending trying mosaico - more trying to understand if it was part of the problem – petednz - fuzion Dec 11 '18 at 5:24
  • can you confirm what steps you have taken that were listed on jitendra's link? – petednz - fuzion Dec 11 '18 at 5:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.